Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error installing forge-1.16.1-32.0.7


Regnator
 Share

Recommended Posts

Hi, 

 

used Minecraft 1.16.1 and forge-1.16.1-32.0.7-installer.jar on Ubuntu 20.04.

Tried different openjdk versions from 8-14, none worked.

Minecraft was running once, stopped via console, this was a fresh install.

 

My install command : java -jar forge-1.16.1-32.0.7-installer.jar --installServer

 

the part where it fails : 

 

 Data  io/netty/internal/
  Processor failed, invalid outputs:
    /home/regnator/mc/./libraries/net/minecraft/server/1.16.1/server-1.16.1-slim.jar
      Expected: 6cbe49c4d26497791d1d511c2d3b7d1fa46fa2e9
      Actual:   3f1b64c684df16a25e6c44079b06ac12131db572
    /home/regnator/mc/./libraries/net/minecraft/server/1.16.1/server-1.16.1-extra.jar
      Expected: 79ed2a48582a58ce917a04344c35c9c9abb557e2
      Actual:   501b61ed1857f6452fe36a5faaf1265d38999c6f

 

full logs https://privatebin.net/?29f4d24ddf99dcf7#4ykHNhbSaNdwNfu2HEzyrUgUp9dw4527zrCXdqx43d1r

 

EDIT: Still fails with forge-1.16.1-32.0.14-installer

Edited by Regnator
  • Like 2
Link to comment
Share on other sites

I think its because a file/ directory is missing. The file "META-INF"  is in the forge installation file but on the installation  program, all files appears except "META-INF" . (On forge 1.15.2 it appears juste above "Data io/netty/internal"). I don't know if its important but my forge 1.16.1 installation doesn't work, even with the update 32.0.15.

(Sorry if my english sucks i'm french )

Link to comment
Share on other sites

Forge for 1.16.1 is in BETA. This means crashes and bugs are expected to occur while the Forge dev team is still fixing what got broken during the update.

While 1.16.1 is now in active development and support, it will be a few days/weeks until a stable/recommended release for Forge 1.16.x.

If you are wanting to test and find bugs, by all means please do so and report them to the issues tracker. But, if you're just wanting to play modded 1.16, please wait until Forge is out of beta once again, and until a recommended Forge version is released.

Link to comment
Share on other sites

1 hour ago, Yoad1704 said:

Ok. But it happend also to other people in forge 1.15.2 so its not only in my forge. Ill have to wait till other people will reply. But thx anyway.

I was having the same problem. Continuously crashing on start, I just switched forge version from LATEST to 1.15.2 and that solves the problem because it loads that specific version which doesn't have the bug.

Link to comment
Share on other sites

1 hour ago, Yoad1704 said:

Ok. But it happend also to other people in forge 1.15.2 so its not only in my forge. Ill have to wait till other people will reply. But thx anyway.

I was having the same problem. Continuously crashing on start, I just switched forge version from LATEST to 1.15.2 and that solves the problem because it loads that specific version which doesn't have the bug.

 

Sorry, I just reposted unintentionally.

Edited by Orallo
Link to comment
Share on other sites

20 minutes ago, Curle said:

The latest build (32.0.19) should have the fixes that you guys need.

If you have any more issues, let us know.

Yup, I just redeployed the container (running minecraft on  Docker) and changed the version back to LATEST, it pulled version forge-1.16.1-32.0.19.jar and that fixed the problem right up.

 

Thanks a lot Curle!

Cheers!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.