Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Glitch with certain mods.


Mr. Man
 Share

Recommended Posts

Sometimes with certain mods the game crashes before i start it and it brings me back to the launcher. I looked at the logs and it always says stuff like "@Mods should be in a separate jar from the coremod." about the problematic mods. What does this mean? How do i fix it?

Link to comment
Share on other sites

Post logs.

Some tips:

Spoiler

Modder Support:

Spoiler

1. Do not follow tutorials on YouTube, especially TechnoVision (previously called Loremaster) and HarryTalks, due to their promotion of bad practice and usage of outdated code.

2. Always post your code.

3. Never copy and paste code. You won't learn anything from doing that.

4. 

Quote

Programming via Eclipse's hotfixes will get you nowhere

5. Learn to use your IDE, especially the debugger.

6.

Quote

The "picture that's worth 1000 words" only works if there's an obvious problem or a freehand red circle around it.

Support & Bug Reports:

Spoiler

1. Read the EAQ before asking for help. Remember to provide the appropriate log(s).

2. Versions below 1.11 are no longer supported due to their age. Update to a modern version of Minecraft to receive support.

 

 

Link to comment
Share on other sites

16 hours ago, Curle said:

Remove the problematic mods.

About that, i wish to play RLCraft, and some of the mods of that have the glitch like ice and fire. What's the point of RLCraft without the dragons right?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.