Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Setting up Dev Environment


frankiecav
 Share

Recommended Posts

Howdy all,

 

Starting a new project in 1.15.2. Ran ./gradlew eclipse and then ./gradlew genEclipseRuns, which didn't work, and then only genEclipseRuns and I keep having the same error. The Minecraft and Forge dependencies aren't downloading. I'm missing the "Project and External Dependencies" packages. Thus, nothing works. I've tried in 1.13.2 as well, with the same problem. Thanks for assistance...

 

Screenshot (17).png

Link to comment
Share on other sites

genEclipseRuns has failed. In your project browser the libraries (minecraft, forge) are missing. Please post the cmd / ps logs. And by the way, I run genEclipseRuns first, then eclipse (but you can combine them to like this "gradlew genEclipseRuns eclipse"

Link to comment
Share on other sites

Nevermind. Anyone who’s having a problem like me, set a JAVA_HOME variable in advanced system settings to your JDK file. I had thought Forge worked with the PATH variable, which had worked for me for 1.12 and below, but figured it out. Thanks anyways 🙏

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.