Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge 1.15.2 keeps crashing


Recommended Posts

I have seen many people with this issue, but none of them I looked at had a solution for my case, so I went ahead and made a new topic hoping someone could help me out. The funny thing is last night it worked perfectly fine, but I booted it up this morning and it crashed. Restarting the launcher didn't work either. Also, it couldn't have been caused by a mod, because when I installed the second last mod last night, it said i needed to download two things for it to function. Either than that, Forge worked fine. Then I booted it up this morning and opened the launcher and ran Forge. When it crashed, I thought it was because I literally just finished booting up the computer, but I let it take it's time and still no luck. This was a lot of info, hope that 1one of you peeps out there can help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.