Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Exit Code 0


3.1459
 Share

Recommended Posts

i have just updated to forge 1.16.4 and im using the latest version of forge and i've been having this issue where everything loads up fine but when i take damage the game crashes with an exit code 0 it seems to only be fall damage atm

im trying to upload the debug log but github is just spinning in circles

 

Link to comment
Share on other sites

3 minutes ago, 3.1459 said:

i have just updated to forge 1.16.4 and im using the latest version of forge and i've been having this issue where everything loads up fine but when i take damage the game crashes with an exit code 0 it seems to only be fall damage atm

im trying to upload the debug log but github is just spinning in circles

 

https://gist.github.com/keepinitreal247/db020e76fe5ec831c1712ef9a4ef68d5

Link to comment
Share on other sites

Silent Gems states in its description that it does not require Silent Gear - however the code says otherwise (it has hard references to code from Silent Gear, so will blindly crash without it).

Two possibilities:

  1. The description is wrong and Silent Gear is required. In that case Silent Gems has a bug, because it does not state this required dependency in its metadata, so Forge cannot show a meaningful error screen.
  2. The description is correct, and Silent Gear should not be required. In that case Silent Gems still has a bug, because it actually does require Silent Gear.

Either way is a bug, so you need to report this to the mod author.

 

Link to comment
Share on other sites

2 minutes ago, diesieben07 said:

Silent Gems states in its description that it does not require Silent Gear - however the code says otherwise (it has hard references to code from Silent Gear, so will blindly crash without it).

Two possibilities:

  1. The description is wrong and Silent Gear is required. In that case Silent Gems has a bug, because it does not state this required dependency in its metadata, so Forge cannot show a meaningful error screen.
  2. The description is correct, and Silent Gear should not be required. In that case Silent Gems still has a bug, because it actually does require Silent Gear.

Either way is a bug, so you need to report this to the mod author.

 

ok thank you i appreciate it 

Link to comment
Share on other sites

22 minutes ago, D00z3r_1309 said:

I use to play forge fine for about a day. Then I uninstalled it and installed the latest version.  When I launch minecraft launcher and hit play for forge I get error 0 game crashed.  I have minecraft Java edition 1.16.4

How is this in any way related to this thread?

Make your own and post logs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.