• Recently Browsing

    No registered users viewing this page.

  • Posts

    • i was trying to play 21w0b8 and started it without the controller i use with forge helping me for the controller.  i can start using the lancher a new game like 21w0b8 and the save it after i start.  then i quit and restart the launcher and start forge.  i choose the new game which has 21w0b8 at the link and get a message that it might not be compatible but it starts and the controller is working ok.  now my question is, i think the game only loads for 1.16.4.  i can't find the copper or anything special for the new snapshot.  am i chasing a dead horse trying to play with a controller on a new release???  thanks.  chas
    • so i just made a modded minecraft server yesterday but i've been getting multiple issues with it like yesterday it was java.lang.nullpointerexception and java.noclassdefounderror. i linked that crash report. and i wanted to link my mods folder but that didnt work so yeah. and now today it's been saying that it can't bind to the port and then it's like "Is there another server running?" when there isnt. i linked that crash report too and i would really appreciate some help.crash-2021-03-03_19.28.04-server.txt crash-2021-03-04_12.22.51-server.txt Oh it says "the state engine was in incorrect state POSTINITIIALIZATION and forced into state SERVER_STOPPED." At least that's what the run.bat file says.run.bat i linked that too but i dont know if it'll help much. crash-2021-03-04_12.22.51-server.txt
    • Hello   When I try to get in the server there's this message appearing : error minecraft this server has mod that requires forge to be installed on client But it happens that there is NO mod installed on the server, how is this message appearing then ?  Can someone help me please
    • 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  • Who's Online (See full list)