Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Errors in currently selected datapacks prevented the world from loading. You can either try to load it with only the vanilla data pack ("safe mode") or go back to the title screen to manually fix it


Recommended Posts

 

After creating a world, leaving and entering so that the error occurred, I could create a new world without problems, something that cannot be done until restarting minecraft and I could not repeat it
When that world was created I came out, entered the world and it gave me the error
 

Edited by LancerTG
Removing spoilers
Link to post
Share on other sites

After looking more closely at the log, there are a bunch of OptiFine errors. Try removing OptiFine from the mods folder and then running the game instance.

 

If you are going to install OptiFine, I would suggest not installing a preview version. Try it with OptiFine HD U G6  

There is also a mod called OptiForge which was made to fix the incompatibilities between Forge and OptiFine. If you decide to install it install OptiForge-MC1.16.5-0.5.0 for 1.16.5, or the previous version for 1.16.4 make sure you install OptiForge's dependency MixinBootstrap-1.0.5.jar
 

Link to post
Share on other sites
6 hours ago, Forbidden_Angel22 said:

There is also a mod called OptiForge which was made to fix the incompatibilities between Forge and OptiFine. If you decide to install it install OptiForge-MC1.16.5-0.5.0 for 1.16.5, or the previous version for 1.16.4 make sure you install OptiForge's dependency MixinBootstrap-1.0.5.jar

Neither OptiForge nor MixinBootstrap should be used, ever.

Link to post
Share on other sites
On 1/30/2021 at 4:37 AM, diesieben07 said:

Neither OptiForge nor MixinBootstrap should be used, ever.

The only reason I recommended this is because Forge has issues with OptiFine and OptiForge fixes those issues. Most modpacks run like trash without OptiFine, so that is why I said that. It was just a recommendation from my modding experiences with Minecraft.

 

21 hours ago, LancerTG said:

Optiforge didn't fix the problem, any idea what mod might be causing this?

Try removing OptiFine (and OptiForge and MixinBootstrap if those are in the mods folder)

If you are still having issues, please post an updated log.

Link to post
Share on other sites
1 minute ago, Forbidden_Angel22 said:

The only reason I recommended this is because Forge has issues with OptiFine and OptiForge fixes those issues. Most modpacks run like trash without OptiFine, so that is why I said that. It was just a recommendation from my modding experiences with Minecraft.

Both Optifine and Optiforge (the latter especially) are known for flat out breaking things.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.