Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

so i have a jar server with 8 gigs dedicated to it and 4 gigs dedicated in minecraft alone. i have 42 mods loaded. and when i play single player its fine but if i open my server it just lags when i m flying in creative or with dragons from the mod ice and fire and such. i fly for a bit it stops and then starts again. So i m like " maybe there are too many mods so i will remove some of them" i remove some then restart the server with a new world and the server doesnt even start.

Link to post
Share on other sites
4 hours ago, ItsGeNoxx said:

so i have a jar server with 8 gigs dedicated to it and 4 gigs dedicated in minecraft alone. i have 42 mods loaded. and when i play single player its fine but if i open my server it just lags when i m flying in creative or with dragons from the mod ice and fire and such. i fly for a bit it stops and then starts again. So i m like " maybe there are too many mods so i will remove some of them" i remove some then restart the server with a new world and the server doesnt even start.

Are you using a batch file to run the .jar file?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.