Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge won't fully download


Recommended Posts

i tried to download forge but every time i got the same message after a few seconds of downloading

Failed to run processor: java.io.FileNotFoundException:C:\Users\mande\AppData\Roaming\.minecraft\libraries\de\oceanlabs\mcp\mcp_config\1.16.5-20210115.111550\mcp_config-1.16.5-20210115.111550-mappings.txt (Access is denied)
See log for more details.
i tried to look up what i could do but no one else had the problem.

Could someone please help me with this.

thanks-
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.