Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Textures are saying "Failed to load texture: minecraft:textures/models/armor/witherite_layer_2.png"

Recommended Posts

I do not know how to move the textures into withercraft and from the minecraft folder. Please help me. I have solved this issue before and I know that it is not to hard solve, but it has been a while and I did not document how I fixed it.

Link to post
Share on other sites


1 hour ago, kiou.23 said:

post the complete log, and say what you want to accomplish in a clearer and more objective way



The textures are not loading in the world. It is a problem caused by the textures being in the "minecraft" (minecraft:textures/models/armor/witherite_layer_2.png"), but I do not know how to solve this issue

Link to post
Share on other sites

I have solved the problem and I am posting the solution in case anyone else needs help.

You always want to check the ENTIRE log, because I found this series of logging: 


This told me that I had to create another series of directories in "models". One called "Item", the other called "Block"

After moving all files into their respective places, the code ran fine

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.