Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Multiple versions of optifine 1.16.5 crashing on startup with forge 36.1.0


Recommended Posts

I'm having a major issue with optifine, it seems to be having some sort of issue with forge. Whenever I launch the game, it stops randomly before even getting to the Mojang logo, and crashes. I swapped from the latest stable optifine version to the preview seeing as the latest non-preview version isn't compatible with 36.1.0, but that one causes it to crash too. I'm certain it's optifine because removing it lets me into the game, and I can even load a world. I wasn't having any issues before this either. I tried installing different potential mods that I thought might fix the issue like optiforge (https://www.curseforge.com/minecraft/mc-mods/optiforge/files), but that didn't help either. Heck, standalone optifine without forge even works on it's own. Could someone help?

Latest.log pastebin: https://pastebin.com/9Xpd9tH8

Link to post
Share on other sites
Posted (edited)

(sorry if I posted this in the wrong area since this is a mod specific post it's 3 am rn and I am tired I have been trying to fix this for so long)

Update: I just reread the EAQ and it doesn't look like mod-specific posts are banned so nvm disregard this reply I am just dumb

Edited by Quarkk77
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.