Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge installer not working for 1.8.9


Recommended Posts

When I tried to use the regular installer as well as the .jar file, I get a log and it reads: 

Exception in thread "main" java.lang.ExceptionInInitializerError
    at net.minecraftforge.installer.ClientInstall.getSponsorMessage(ClientInstall.java:326)
    at net.minecraftforge.installer.InstallerAction.getSponsorMessage(InstallerAction.java:59)
    at net.minecraftforge.installer.InstallerPanel.updateFilePath(InstallerPanel.java:236)
    at net.minecraftforge.installer.InstallerPanel.<init>(InstallerPanel.java:217)
    at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:153)
    at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:40)
Caused by: java.lang.ArrayIndexOutOfBoundsException: 1
    at net.minecraftforge.installer.MirrorData.buildMirrorList(MirrorData.java:84)
    at net.minecraftforge.installer.MirrorData.<init>(MirrorData.java:63)
    at net.minecraftforge.installer.MirrorData.<clinit>(MirrorData.java:17)
    ... 6 more

 

Can someone help?

Link to post
Share on other sites

I got this same problem, when I looked deeper into forums I noticed that a mod responded to someone with this same question and stated that they are aware of the issue and will solve it "eventually" since older versions are not "supported"

Edited by TP_Banditz
Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.