Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Alright so I don't really understand all the files and technical stuff so please don't answer with that. I saw a forum with the same problem where 1.7 wasn't working for him. He said that he manually installed forge and that worked. what does that mean and how do I do that?

Link to post
Share on other sites
10 minutes ago, Sugarfish520 said:

what does that mean and how do I do that?

 

10 minutes ago, Sugarfish520 said:

I don't really understand all the files and technical stuff so please don't answer with that.

You sort of wrote yourself into a corner there.....

But, truthfully, 1.7 is no longer supported due to being so old, only the current (1.16.x) and previous (1.15.x) versions are supported. You will need to update to a modern version to receive support.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.