Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

thevortex

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by thevortex

  1. so you figured it would be wise to use a 1.14.x version instead, but still wonder why you crashed? LOL ow my sides
  2. seems obvious, no Forge on this site, you are using the wrong version of minecraft, of course it wont work
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.