Jump to content

Having trouble with downloading 1.16.5


Recommended Posts

So I just tried to download the latest 1.16.5 forge mode and it is still not working and get the same response as i did in this topic that I made when it came to 1.12 which I am now aware no longer works right now.


so if anyone knows what I can do to fix this please let me know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.