Jump to content

Problem in Forge


Recommended Posts

A while ago I went to install forge, everything was going well until after downloading the forge when I clicked open the download, it appeared for me to choose an app to open, then I tried to open it with apps like internet explorer , but it was not opening as I had seen in some tutorials on youtube. I kept looking at tutorials and noticed that the forge should open via java. I went to my control panel to see if I had the java, and nothing came up, so I decided to install the java. I tried to open the forge through java, but it didn't work. I continued trying, then I even found the java file folder on my computer, explaining how I play minecraft (not a pirate), I tried to open the forge with a java that I found in this java folder, but it didn't work. So, the problem with all these times that I tried to open it through java is that only a black screen appears for 1 second, and every now and then it opens, but only a black screen appears. Does anyone know how to solve my problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.