Jump to content

Minecraft Forge 1.16.5 crashing at launch


Recommended Posts

I have a problem with forge 36.1.16. Minecraft crashes at deepscan phase, after scanning "universal.jar". I have no mods installed, it's just forge itself. I have tried other versions too, vanilla and optifine works fine. I applied jarfix, I tried other java versions but nothing changed. Minecraft didn't generate crash logs but I have my latest.log and  on attachments. I'd be glad if you can help me.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.