Jump to content

Forge Installer Won't Open


Recommended Posts

I've tried to open the forge installer on a new computer, but when I do, the Java window opens, but closes almost immediately. I have the same version installed on a different computer with no problems. I've tried uninstalling and reinstalling Java and turning off the computer's firewall. I'm not sure what the problem is because there isn't an error log to reference. Sorry if this is hard to understand but I'm at a loss. 



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.