Jump to content

Running Minecraft 1.16.5 crashes with Error 0


Axirez

Recommended Posts

Hello, my friend tried to run modded Minecraft 1.16.5 using the CurseForge client.

While mine works perfectly, his crashes instantly after clicking on the Play button, we tried all the common things (repairing the installation, redownloading the client) but nothing works.

EDIT: ...Fixed...just needed to repair the installation on the 1.16.5 profile, not on the home sceen..

Edited by Axirez
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.