Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error: Invalid or Corrupt jarfile


Recommended Posts

forge-1.16.5-36.1.0-installer.jar- I've used this to install forge but it does not work and shows me Error: Invalid or Corrupt jarfile
 

I've tried it with every other forge version (1.16.*, 1.8.*) But the same thing shows.

 

Please help I've tried reinstalling java over a few times (uninstalling it too)

Jarfix does not work

I've installed them from this webpage in "files"

Link to post
Share on other sites

You can try running jarfix, but it probably won't fix this. It looks like the download got corrupted.

 

Some zip managers like to take control of the .jar file extension away from Java.
Make sure you have Java installed and try running Jarfix once, then try the installer again.

Link to post
Share on other sites

I've found the solution thanks. Just had to keep downloading the installer until Unconfirmed #####.crdownload stopped showing in the downloads folder. Found it strange that on the browser it shows as a finished download.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.