Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.15.2] Eclipse error - missing library [solved]


Recommended Posts

Posted (edited)

Today I started Eclipse and I got this error message:

Project 'MyProject' is missing required library: 'C:\Users\MyUsername\.gradle\caches\modules-2\files-2.1\cpw.mods\grossjava9hacks\1.3.0\1a922de964d0c19d864fbcba2678c1a1c4602c35\grossjava9hacks-1.3.0.jar'

The only thing I did yesterday was writing some code and running 'gradlew build'. I didn't change any settings or touch anything java related. Why did this error appear? The only thing I can think of being responsible is some weird shortcut.

Edited by Thorius
solved
Link to post
Share on other sites
  • Thorius changed the title to [1.15.2] Eclipse error - missing library [solved]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.