Jump to content

Preventing particles from appearing


VengeanceSoldier
 Share

Recommended Posts

Is there a way to prevent a particle effect from being rendered/appearing? I checked the client events but i havent found anything useful for this. I want to remove the sprinting particles if the player is wearing special boots. What also is kind of a problem is that digging and sprinting particles use the same class (EntityDiggingFX), and only the sprinting and not the digging particles should be disabled.

 

Thanks in advance, VengeanceSoldier

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.