Jump to content

No mods showing up in modded server.


Recommended Posts

I'm trying to make a minecraft modded server to play with my friend, I have forge 1.16.5-36.1.0 currently, and all the mods I added were also 1.16.5 supported. But when I go into the server, there are no modded mobs spawning, I went into creative mode to spawn something in and nothing comes up, ends up crashing my game. Yet when I go into a single player creative, everything is there. Same thing happened with mods like tinkers construct where I would try to place Seared bricks in the server and it would disappear immediately. Yet my mini-map mode still shows up at the top left.

A picture of my mods is attached 

Screenshot 2021-05-27 171327.png

Also I know the pandoras creatures states that its 1.16.3 in the title but it stated that it was 1.16.5 in the files.

Edited by LoodahCris
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.