Jump to content

Minecraft shutting down when using Forge installer .790


keeper2002
 Share

Recommended Posts

Client> Jul 12, 2013 11:44:45 PM net.minecraft.launchwrapper.LogWrapper log

Client> INFO: Using tweak class name cpw.mods.fml.common.launcher.FMLTweaker

Client> 2013-07-12 23:44:45 [iNFO] [ForgeModLoader] Forge Mod Loader version 6.2.26.790 for Minecraft 1.6.2 loading

Client> 2013-07-12 23:44:45 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.7.0_21, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre7

Client> 2013-07-12 23:44:46 [iNFO] [sTDOUT] Loaded 39 rules from AccessTransformer config file fml_at.cfg

Client> 2013-07-12 23:44:46 [iNFO] [sTDOUT] Loaded 107 rules from AccessTransformer config file forge_at.cfg

Client> 2013-07-12 23:44:50 [iNFO] [ForgeModLoader] Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

Client> 2013-07-12 23:44:50 [iNFO] [ForgeModLoader] Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

Client> 2013-07-12 23:44:53 [iNFO] [ForgeModLoader] Launching wrapped minecraft

Client> 2013-07-12 23:44:56 [sEVERE] [ForgeModLoader] Unable to launch

Client> java.lang.reflect.InvocationTargetException

Client> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

Client> at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

Client> at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

Client> at java.lang.reflect.Method.invoke(Unknown Source)

Client> at net.minecraft.launchwrapper.Launch.launch(Launch.java:57)

Client> at net.minecraft.launchwrapper.Launch.main(Launch.java:18)

Client> Caused by: java.lang.NoSuchMethodError: net.minecraft.server.MinecraftServer.func_130071_aq()J

Client> at net.minecraft.client.Minecraft.<init>(Minecraft.java:179)

Client> at net.minecraft.client.main.Main.main(SourceFile:83)

Client> ... 6 more

Game ended with no troubles detected (exit code 0)

Deleting C:\Users\whirly\AppData\Roaming\.minecraft\versions\1.6.2-Forge9.10.0.790\1.6.2-Forge9.10.0.790-natives-47193271428787

Couldn't delete C:\Users\whirly\AppData\Roaming\.minecraft\versions\1.6.2-Forge9.10.0.790\1.6.2-Forge9.10.0.790-natives-47193271428787 - scheduling for deletion upon exit

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I created an SOUL_JAR Item that has been registered for each mob like - mod:soul_jar_minecraft_cow etc.. but it all has different registry names, i have a model file name soul_jar.json and i want to know how to bind each of those items to this class (When mod iterates through all of vanilla mobs and registering items for them).   I didn't found any info about it because all of info is outdated, and forge docs is complicated asf (i wish there would be more examples) i also used AI but it showing me only outdated info, but theres some code where i registering my item and trying to bind it to model ->   public static void register(IEventBus eventBus){ ITEMS.register(eventBus); Set<ResourceLocation> entityKeyList = ForgeRegistries.ENTITY_TYPES.getKeys(); for (ResourceLocation k : entityKeyList) { EntityType<?> entityType = ForgeRegistries.ENTITY_TYPES.getValue(k); if (!entityType.getCategory().equals(MobCategory.MISC)) { RegistryObject<Item> SOUL_JAR = ITEMS.register("soul_jar" + '_' + k.toString().replace(':', '_').replace('.', '_'), () -> new JarItem(new Item.Properties().rarity(Rarity.RARE).tab(ModTabs.MAGICAL_OBSESSION_JARS), entityType)); if (Thread.currentThread().getThreadGroup() == SidedThreadGroups.CLIENT) { ItemModelShaper itemModelShaper = Minecraft.getInstance().getItemRenderer().getItemModelShaper(); itemModelShaper.register(SOUL_JAR.get().asItem(), new ModelResourceLocation("item.soul_jar", "inventory")); } } } } I also have more questions like how to iterate through all other mods mobs also, or render mob inside of a jar in inventory, but i will try to figure it out.
    • I looked into OctoEconomyAPI and saw that it was a JAR api for fabric. This means you have a fabric mod in your mods folder. I downloaded your mod folder and wasted 2 solid hours creating a Python script to try to find the faulty mod, and eventually just gave up. I suggest you create two installations with half or the mods in each, find which one doesn't launch, cut that one in half, and repeat until you find the fabric mod. Investigué OctoEconomyAPI y vi que era una API JAR para fabric. Esto significa que tienes un mod de Fabric en tu carpeta de mods. Descargué su carpeta de mods y desperdicié 2 horas completas creando un script de Python para tratar de encontrar el mod defectuoso, y finalmente me di por vencido. Le sugiero que cree dos instalaciones con la mitad o las modificaciones en cada una, encuentre cuál no se inicia, córtela por la mitad y repita hasta que encuentre la modificación Fabric.   (The Python script I made is here): (El script de Python que hice está aquí):  
    • I've got it to work now. Instead of using the texture manager I used the Render System:   RenderSystem.setShaderTexture(0, new ResourceLocation("mcaquests", "textures/item/questbook.png"));  
    • Hello ive been having the same issue over Curse Forge's auto modding or when i use manual modding. The error seems to be within either Oculus or Rubidium. Im using 1.19 with the latest 1.19 forge + 1.19 compatible Oculus and Rubidium. Just in case the versions i am using; Oculus - oculus-1.4.3a Rubidium - rubidium-0.6.3 Note: I tried removing the two and add Optifine and it opens without a problem. I didnt use all 3 together to get this error im talking tho, i know they are not compatible with optifine dont worry. Logs Debug The actual error code im getting on start-up is ''1'' and nothing else on the pop up box. I have tried finding the jar files on the internet and insert them on my own but that didnt go too far.
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.