Jump to content

OptiFine causing exit code 0 on startup


Recommended Posts

Hello! So recently i wanted to try out a modpack (1.16.5). It worked fine, but it had no optifine. So, i grabbed an optifine installer and extracted the mod to my mods folder.

After launching, i could not get past this error:

    An unexpected issue occurred and the game has crashed. We're sorry for the inconvenience.

                                                              Exit code: 0

I also tried a bare metal just optifine and forge profile and no luck. I tried multiple versions of forge and glut (OpenGL) (i use linux) and also other older versions of optifine with no luck. I also tried OptiForge with the installer in my mods folder. No luck, same issue :(. I am on Kali Linux with the GNOME version 3.38.5 and NVIDIA driver 460.73.01 and an RTX 3060 Ti (The .82 version wasnt able to install, but i really don't think that is the issue since other games run just fine on vulkan). Here is my logs for more details.


Edited by fortless
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.