Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Game Refuses to Load Into World After Being Asked to Make Backup


Recommended Posts

Last night when I was closing down the game it started saving my world. As I waited, minutes turned to hours and eventually had no choice but to force it to close. when I did, my computer froze and I had to shut it down. Today when I started up Minecraft it refused to continue loading the world after being asked if I wanted to back up the world and continued doing it each time I tried to load in. When closed the launcher showed the usual "unexpected error" message so I wen to look at the latest report and couldn't make sense of it. Below is the latest report send to the log file. Can anyone help?

latest.log

Link to comment
Share on other sites

12 hours ago, diesieben07 said:

C:\Users\storm\curseforge\minecraft\Instances\Modded Edition\saves\Oh the Mods You Have Volume 3\serverconfig\

Delete this whole folder.

I deleted it, and when i tried to load the world, it came back and the world refuses to load again no matter how many times i delete that file. Do you think the world is unsalvageable?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.