Jump to content

Missing texture issues with latest Forge


Recommended Posts

I don't want to rewrite this and all that, so here is the original report I did:


In addendum, I'm using the latest and not the recommended (36.1.32), but the issue still happens, and also, looks like some modded blocks aren't affected either, but I don't know if all them aren't affected or if just some of them actually don't.

I would like to get some help because looks like nobody has the same issue as me.

Edited by Antikore
letest version was unclear
Link to comment
Share on other sites

I haven't tried at all, I just used 1.16.5 MCreator once and there worked fine so might be an issue on Curseforge part. I'm going to try on default launcher just now.

EDIT: Tested just now, it's curseforge issue lol.

Edited by Antikore
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.