Jump to content

Forge now crashes when I have certain mods installed.


Recommended Posts

A while ago I installed a modpack called crazy crave 5, when I launched it and created a world it crashed (This was on the curseforge launcher). After I tried to launch a different pack I had installed and it crashed too even though it was working before (I had not added any mods or changed any files) Then when launching ANY 1.16.X modpacks I had installed they would crash in the same way. And then the other day I added abt ~102 mods to a forge version and played it, i made a world played a bit then added optifine, after that it crashed in the same way as before, now if any modpack has one of those mods installed it will crash. I was told a while ago that the debug log for the first time this happened just cut off and didn't finish. Has anyone had this issue before or know what I can do to fix it?

I have already tried to completely uninstall java and Minecraft + my launcher (GD) and it still didn't work.

Vanilla and optifine on their own work fine. (1.12.2 seems to load fine as well)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.