Jump to content

The forge file doesn't generate any files


Recommended Posts

 i tried reinstalling my java and restarting my pc multiple times  i have windows 11 btw its this the problem

also i tried opening it with .bat txt but it close instantly with no logs becuase no file is generated when i double click the forge

Link to comment
Share on other sites

OK i dit this  and now i can open the forge fil in the folder:( Also i dont know if  this is staff disrespect but do u have discord to share screan you because its very hard for me to type i dont really know english

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.