Jump to content

Regarding Forge's installation


Recommended Posts

Hey hi hello, I am new to the forums as you may see.

Let me just say before anything else, I know that Forge is now installed via an installer, and that's cool and all.

BUT, this installer never has and probably never will work for me. I am running a Mac with OSX 10.5.8 installed and am always getting a 0x0 memory access with the error code of 139.

Now, this is not an ask for a fix, or an ask for an update, but rather I am wondering if there is any possible way to install forge directly into the jar as it has been in the past. I tried using magic launcher, using the universal jar, the src zip file, and a zip file with the contents of the universal jar within. This is all I can think of at the moment, and so far none have worked, leaving me with simply vanilla minecraft. If anybody thinks this belongs in support, I've got it copied and ready to repost. Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.