Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Modded Server Crashing with message "a single server tick took 60.00 seconds"


Norevex
 Share

Recommended Posts

I have been trying to find a solution for a couple days now and haven't been able to find one, I have tried multiple worlds with several people and any solution i could find on forums, and yet the issue remains. When I enter the nether on my world the server crashed a couple minutes later with the error message "a single server tick took 60.00 seconds". I tried putting the max-ticks from 60000 to -1 and instead of the server crashing all of us get timed out and the server crashed a bit after or I have to close it. 
This is my mod list: https://ibb.co/mRvX0zS
This is what it says in the command-line when it crashed: https://ibb.co/7GxmqwD
And this is the Crash log: https://drive.google.com/file/d/1SZV5xtmUvRQ9K3_Fr71whHxkYB2t-yPb/view?usp=sharing
Any help would be much appreciated as I have tried for hours to get this to work without success. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.