Jump to content

Forge 1.16.5 crashes shortly after startup


Recommended Posts

When I first got Forge 1.16.5, everything was all good. No errors, all the mods worked fine, everything was great. But suddenly, it just kinda stopped working. It would get to the mod setup and just crash when it tried to enter fullscreen. This bugged me because heaps of mods i wanted to try were 1.16.5 only (Note: fabric and regular mc were fine)

It got to the point of me uninstalling and reinstalling minecraft, which worked for a week or 2 then it started happening again. This sucks so much. Earlier versions like 1.12.2 work fine but fsr 1.16.5 is just ded. Help appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.