Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I get "error exit code 1" and it won't let me start the forge


Recommended Posts

is that it appears in the fenix launcher version of forge 35.1.4 and that of minacraft 1.16.4 appears:

Looking for old native files to clean ...



Cliente> 2021-09-16 07:47:19,709 main WARN Advanced terminal features are not available in this environment
Cliente> [07:47:19] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Mat2007gr, --version, 1.16.4-forge-35.1.4, --gameDir, C:\Users\Yuri Reyes\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Yuri Reyes\AppData\Roaming\.minecraft\assets, --assetIndex, 1.16, --uuid, 55c9df3df6c97fd71f18a8ecc281661f, --accessToken, ????????, --userType, mojang, --versionType, release, --launchTarget, fmlclient, --fml.forgeVersion, 35.1.4, --fml.mcVersion, 1.16.4, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20201102.104115]
Cliente> [07:47:19] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.6+85+master.325de55 starting: java version 16.0.1 by Oracle Corporation
Cliente> Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0x15761df8) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0x15761df8
Cliente>     at cpw.mods.modlauncher.SecureJarHandler.lambda$static$1(SecureJarHandler.java:41)
Cliente>     at cpw.mods.modlauncher.api.LamdbaExceptionUtils.uncheck(LamdbaExceptionUtils.java:95)
Cliente>     at cpw.mods.modlauncher.SecureJarHandler.<clinit>(SecureJarHandler.java:41)
Cliente>     at cpw.mods.modlauncher.Launcher.lambda$new$6(Launcher.java:55)
Cliente>     at java.base/java.util.concurrent.ConcurrentHashMap.computeIfAbsent(ConcurrentHashMap.java:1708)
Cliente>     at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:52)
Cliente>     at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:47)
Cliente>     at cpw.mods.modlauncher.Environment.computePropertyIfAbsent(Environment.java:62)
Cliente>     at cpw.mods.modlauncher.Launcher.<init>(Launcher.java:55)
Cliente>     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66)

The game ended incorrectly (exit code 1)



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • I've been trying to load a custom modpack but it's not letting me create any worlds, it keeps giving me the error "Errors in currently selected datapacks prevented the world from loading. You can either try to load it with only the vanilla data pack ("safe mode") or go back to the title screen to manually fix it". Any way to fix this without needing to remove too many mods? debug log: https://gist.github.com/antxasil/71401fb6a004a66e7248d04d8e7af589
    • I've used forge before, but I can't get it to work with 1.18+   Launcher code: [0116/225441.672:INFO:main_context.cpp(136)] CEF initialized successfully. [0116/225441.673:INFO:main_context.cpp(138)] CEF version: 85.3.13+gcd6cbe0+chromium-85.0.4183.121 [0116/225502.918:WARNING:angle_platform_impl.cc(48)] compileToBinary(257):  C:\fakepath(107,1-13): warning X3557: loop only executes for 1 iteration(s), forcing loop to unroll C:\fakepath(102,1-13): warning X3557: loop only executes for 1 iteration(s), forcing loop to unroll [0116/225508.369:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=2 [0116/225515.224:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=2 [0116/225515.353:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=2 [0116/225525.860:INFO:LauncherAppRenderer.cpp(51)] [Info: 2022-01-16 21:55:17.9581899: LauncherMain.cpp(104)] Initiated models [0116/225525.861:INFO:LauncherAppRenderer.cpp(51)] [Info: 2022-01-16 21:55:17.9592226: LauncherController.cpp(435)] Constructing launcher controller with workDir: C:\...\.minecraft, isActive: 0 [0116/225525.861:INFO:LauncherAppRenderer.cpp(51)] [Info: 2022-01-16 21:55:17.9819604: LauncherAppRenderer.cpp(172)] Javascript bridge extended in OnWebKitInitialized. [0116/225526.215:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=3 [0116/225526.238:INFO:LauncherAppRenderer.cpp(69)] OnBrowserDestroyed: id=3 [0116/225526.387:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=3 [0116/225538.615:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=1 [0116/225825.050:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=5 [0116/230007.904:INFO:LauncherAppRenderer.cpp(518)] OnContextReleased: no frame (unknown context), browser id=6     "Latest" code [16jan.2022 23:00:09.457] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Elverea, --version, 1.18.1-forge-39.0.36, --gameDir, C:\Users\Norge\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Norge\AppData\Roaming\.minecraft\assets, --assetIndex, 1.18, --uuid, 31cc9858833c43488f09a460a739f964, --accessToken, ????????, --clientId, NzcyMWNmNWYtZGZhNS00YmY1LWFkMTgtMTljYjVhNzZhODM5, --xuid, 2535453675472907, --userType, msa, --versionType, release, --launchTarget, forgeclient, --fml.forgeVersion, 39.0.36, --fml.mcVersion, 1.18.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20211210.034407] [16jan.2022 23:00:09.462] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 9.0.7+91+master.8569cdf starting: java version 17.0.1 by Microsoft
    • Hello I'm running minecraft server 1.18.1 with forge 39.0.36 in ubuntu and tried to remove a mod, even thou the server starts it throws a bunch of  "Found a missing id from the world", I did the -Dfml.queryResult=confirm but it shows also tried to run the command directly like fml confirm and it throws ¿Which is the correct solution to get rid of all the "Found a missing id from the world" in 39.0.36?
    • Game crashes as soon as i load a chunk with my MineColonies City. https://pastebin.com/VNKgTV4T With forge-39.0.7 works well. Tested on 39.0.20 with the same behaviour (crash).
  • Topics

  • Who's Online (See full list)

  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.