Jump to content

Sudden errors in datapacks


Recommended Posts

I had a modded world in Minecraft with Forge 1.17.1.

I updated a mod, which now needed the latest update of this version of Forge, so I downloaded it.

When I came back and tried to load my world again, now there was a "world errors in datapack prevented world from loading."
This wasn't here before, as everything had worked perfectly fine. All mods were 1.17.1 and all resources were as well.
I fiddled with it for a bit, even looking into the world datapcks inside the world editing, which for some reason shown that many were 'outdated' even though they were all stated to be 1.17.1.

I gave up after playing with it for a bit, and just deleted the world entirely hoping maybe it was an old saved log. That was not the case as even trying to make a new world brought up the same message. Any suggestions? I'm at a complete loss here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.