Jump to content

I can't get Forge to work for 1.5.2


Recommended Posts

Hello guys. I am trying to play with a few mods, not all of them are in 1.6 yet so I'm trying to use 1.5.2. My problem is forge, I go to my versions folder, copy the 1.5.2 folder and rename it "Forge". I also rename the .jar and ,json files and the thingy inside the .json. Then, I drag all of the contents of the forge 1.5.2 recommended build into the .jar and go into the META-INF folder. Inside the META-INF folder, I delete the two "MOJANG" files. When I boot up minecraft, I have the profile set to "release Forge" and when I hit "play" forge starts loading. After the Mojang screen, I get this error:




so... can I not use 1.5.2 forge anymore? I don't understand what I did wrong. I tried using the latest 1.5.2 version of Forge and the Recommended one, both gave me this error. I also tried using the old launcher, and still got this error. If you need my forge logs to solve the problem, I can provide it.



EDIT: OK, I figured it out. For some reason forge wanted to read my "mods" folder which was for forge 1.6.2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.