Jump to content

Problem with windows 11


Recommended Posts


I have been on Windows 11 since the early beta and Forge has not worked since the day I upgraded. I have Java installed and have tried numerous versions of Forge. Does anyone here have any solutions? Basic system specs are Ryzen 5 2600, 16gb ram, RX 5700 XT.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.