Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[FIXED] Server won't start up (1.16.5) - nothing happens when clicked on forge jar file


KotaBum
 Share

Recommended Posts

I've been struggling with setting up a 1.16.5 Minecraft server, I've done this before and never had issues.. 

Every time I try to open the ForgeServer.jar file to launch the server with, nothing happens. And when I try to run it through the linked bat file, I get the following:
https://imgur.com/X1K3jd1

I have java 8 version 321 installed and am using the latest Forge 1.16.5-36.2.23 on both client and server.

I'm not sure what I'm doing wrong here. I previously had the wrong java installed, which is now fixed. I've tried to remake the server several times, re-installed Minecraft and java and used Jarfix
I'll also include a picture of the server files to know the file names etc, don't know if that may help or not. Written in the Run.bat:
java -Xmx4G -Xms4G -jar ForgeServer.jar nogui
Pause

https://imgur.com/Sq9k0Ws

 

Fix:

Java 8 version 321 was not working with Forge, so had to downgrade to Version 312 in order for things to work. 

Edited by KotaBum
Issue fixed
Link to comment
Share on other sites

  • KotaBum changed the title to [FIXED] Server won't start up (1.16.5) - nothing happens when clicked on forge jar file

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.