Jump to content

(1.16.5) Minecraft is Missing


Recommended Posts

I seriously don't know what happened. One night I closed my IDE (IntelliJ), and the next morning and opened it and tried getting to work only to find it was saying I was missing repositories? I haven't messed with anything gradle on my mod for weeks now, I tried deleted the .gradle cache in my personal folders, etc.

This is what I get when I run with stacktrace, but I have no idea what any of this means:


I included the entire thing, because I don't know what's important and what's not.


Link to comment
Share on other sites

Uhhhh, weird shit happened again.... I had closed IntelliJ (I had done it multiple times before, but for some reason this time something happened), re-opened it and it was fixed.....

Thanks for the answer though, I will do that and go from there if this ever happens again.


Edited by FireTamer81
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.