Jump to content

Java Virtual Machine Error


Recommended Posts

Just updated to 1.18.1.

Error present on forge versions 39.0.63 &39.0.64. I installed 39.0.64 first & downgraded to 63. Error only occurs with forge, 1.18.1 vanilla loads fine. No mods installed at this time.

Steps taken: reinstalled java, reinstalled forge, reinstalled minecraft. No Change.

Using Java classic launcher.

Just tried adoptium version - same result


Edited by anon1593
add new link
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.