Jump to content

(1.18.1) Error loading Minecraft because some mods need a higher version of Forge


Recommended Posts

Im making a server with my friends that has 38 mods, when I launch the game it says that some mods need Forge 39.0.45 or above and that I have the 39.0.6 version, I already installed the 39.0.64 on my pc and tried launching the game with that version and it didnt work. HELP

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.