Jump to content

Game wont launch

Recommended Posts

I'm trying to play a Minecolonies modpack, and when I go to launch it it, it shows the Mojang loading screen, before returning to the launcher and giving me this error:

The game crashed whilst rendering overlay Error: java.lang.IllegalAccessError: class ovh.corail.tombstone.perk.PerkRegistry tried to access method 'net.minecraftforge.registries.IForgeRegistry net.minecraftforge.registries.RegistryBuilder.create()' (ovh.corail.tombstone.perk.PerkRegistry is in module tombstone@7.4.2 of loader 'TRANSFORMER' @474821de; net.minecraftforge.registries.RegistryBuilder is in module forge@40.0.30 of loader 'TRANSFORMER' @474821de) Exit Code: -1


I've tried some tips from people having somewhat similar problems, but nothing has worked.

Here is the crash log: https://www.toptal.com/developers/hastebin/redomocaso.properties

Here is the debug: https://www.toptal.com/developers/hastebin/koqewoyumi.yaml

Idk if I did that right, so just tell me if i didn't and I'll fix it.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.