Jump to content

1.5.2 in intellij. "resource fml_at.cfg not found"


lynge
 Share

Recommended Posts

Trying to setup forge in IntelliJ with the guide on the wiki.

The guide has been updated to 1.6.x eliminating all my previous problems, but now I have realized that I want my mod to work with the many other mods still stuck on 1.5.2

 

So I am still using the older version of the guide, but now I am also using the correct version of forge for it.

 

I have made a paste of my errors here:

http://paste.minecraftforge.net/view/0cf50133

 

The file is in forge/mcp/src/minecraft and that path is correctly selected as source root (as per the guide).

I have tried reinstalling forge multiple times, but with the same result.

So what am I doing wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.