Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I need help


Datkdeath
 Share

Recommended Posts

I was trying to play a mod in minecraft and i got this error saying

Uncaught exception in thread "main"
java.lang.RuntimeException: Error creating Mixin config additionalentityattributes.mixins.json for mod additionalentityattributes
    at net.fabricmc.loader.impl.launch.FabricMixinBootstrap.init(FabricMixinBootstrap.java:90)
    at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:148)
    at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:71)
    at net.fabricmc.loader.impl.launch.knot.KnotClient.main(KnotClient.java:23)
Caused by: org.spongepowered.asm.launch.MixinInitialisationError: Error initialising mixin config additionalentityattributes.mixins.json
    at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:153)
    at org.spongepowered.asm.mixin.Mixins.createConfiguration(Mixins.java:100)
    at org.spongepowered.asm.mixin.Mixins.addConfiguration(Mixins.java:87)
    at net.fabricmc.loader.impl.launch.FabricMixinBootstrap.init(FabricMixinBootstrap.java:88)
    ... 3 more
Caused by: java.lang.IllegalArgumentException: The specified resource 'additionalentityattributes.mixins.json' was invalid or could not be read
    at org.spongepowered.asm.mixin.transformer.MixinConfig.create(MixinConfig.java:1290)
    at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:148)
    ... 6 more
I don't know what is wrong if you could help me thanks alot 

I also a got a few warnings saying 

20:31:56.010

The mod "lank" contains invalid entries in its mod json: - Unsupported root entry "pack_format" at line 14 column 18

20:32:02.305

The mod "voidwalker" contains invalid entries in its mod json: - Unsupported root entry "pack_format" at line 14 column 18

20:32:02.375

The mod "wolveswitharmor" contains invalid entries in its mod json: - Unsupported root entry "artist" at line 15 column 11

20:32:02.545

The mod "witherborn_origins" contains invalid entries in its mod json: - Unsupported root entry "pack_format" at line 14 column 18

20:32:09.803

Mod `byg` (1.3.5.13) uses more dot-separated version components than SemVer allows; support for this is currently not guaranteed.

20:32:09.805

Mod `earthbounds` (1.0.5b) does not respect SemVer - comparison support is limited.

20:32:09.807

Mod `mavm` (1.0.7a) does not respect SemVer - comparison support is limited.

20:32:09.807

Mod `terrablender` (1.1.0.77) uses more dot-separated version components than SemVer allows; support for this is currently not guaranteed.

20:32:09.808

Mod `xaeroworldmap` (1.20.3.1) uses more dot-separated version components than SemVer allows; support for this is currently not guaranteed.

is there any way to fix these

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.