Jump to content

Errors Prevented World From Loading After Moving From 1.18.1 to 1.18.2


adamskii6

Recommended Posts

Hello! (Skip to the bold part if you want to get to the point)

A couple weeks ago I started playing modded 1.18.1 and built a lot of things in my world, 
and then I realized that one of the mods (Untamed Wilds 2.0.0) was only an Alpha version 
that the creator never plans to flesh out and complete as they want to work on 1.18.2 instead.

In this case that means the mobs act really buggy and weird, which is something I don't want.

So, now I am stuck with this mod loaded into my large world over 7000x7000 blocks, and if 
I delete it, many of my builds lose blocks and I get air bubbles everywhere in the oceans 
where the modded sea anemones or modded sea grass used to be... which bugs me a lot...

Instead I spent 3 hours updating all my mods and everything to 1.18.2, but now when I'm 
finally done, my world won't load and gets the "Errors in currently selected datapacks prevented the world from loading" error.

my debug.log:

https://gist.github.com/adamaskii6/10e4ed415eab6d182f9509d693e675b1

 

If someone manages to help me fix this, thank you thank you SO much!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.