Jump to content

Forge 1.19 crashes with tridents

Recommended Posts

While using the forge 1.19 every time in any world that i use a riptide trident it is causing the game to crash. I have taken all of my mods out and tried it with the only thing it could be is while using forge. I have tried it in vanilla as well and it works in vanilla so it has to be a thing with forge.


The game crashed whilst unexpected error Error: java.lang.NullPointerException: Cannot read field "f_19853_" because "entity" is null Exit Code: -1


This is the crash report that i get when doing this. Does anyone know a fix for this by chance?

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.