Jump to content

[HELP] Cannot join modded LAN server, keep getting the same error


Recommended Posts

Error message I'm recieving when trying to join the server: "Internal Exception: io.netty.handler.codec.DecoderException:java.lang.NullPointerException"

Latest log: https://pastebin.com/qJ3TvTdk

I have tried:
-Uninstalling/Reinstalling Minecraft, Forge & Java

-Ensured both of us are running the same versions of Minecraft, Forge & Java and share the exact same mods/versions in the mods folder

-Uninstalling/Disabling my antivirus software


All efforts to no avail and I cannot figure out how to get this error to go away -- Not sure what could be going wrong, I'm lost.
Was able to join & play earlier with no issues, not sure what changed.
Some errors on the log state there are client/server mod mismatches, but the exact same mods are in both folders so not sure why this would be an issue. Not sure how to go about fixing it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.