Jump to content

Non-existent exit code on 1.16.5?


Recommended Posts

When I start making a world it crashes on "joining world" with an exit code of "-805306369" and it will no give me a log. I cannot find this code anywhere. This all started happening when my game would crash on start-up with no exit code, so I searched it up and found that putting "-XX:+IgnoreUnrecognizedVMOptions" in the extra run commands would correctly start the game. I've gone through my 267 mod list (I like playing with a lot of mods) that have all previously worked together with no conflicts, and disabled them 1 by 1, still no luck. I tried uninstalling and reinstalling java, forge, and MC multiple times with no luck. Any help would be awesome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.