Jump to content

Is 1.12 and under broken? Or does it no longer work.


Recommended Posts

Most mods I've used are on 1.12 but i can't install 1.12 or anything under cause forge keeps saying "Failed to download file. Name: 1.11-forge1.11-13.19.1.2199.jar URL: https://s3.amazonaws.com/Minecraft.Download/versions/1.11-forge1.11-13.19.1.2199/1.11-forge1.11-13.19.1.2199.jar Filename on disk: 1.11-forge1.11-13.19.1.2199.jar Path: C:\Users\******\AppData\Roaming\.minecraft\versions\1.11-forge1.11-13.19.1.2199\1.11-forge1.11-13.19.1.2199.jar Exists: Nonexistent"

Could someone help?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.