Jump to content

Modded server crashes. Log shows message "a single server tick took 60.00 seconds"

Recommended Posts

 So i've been trying to play with some friends using a private modpack i made, but today we started getting crashes after loading chunks in a specific new generated biome.
 When i check the crash log i see the first line that says "java.lang.Error: ServerHangWatchdog detected that a single server tick took 60.00 seconds (should be max 0.05)". I tried seeting the "max-tick" to -1 to disable it but that only makes the server freeze while crashing and forcing me to close it manually or reboot the entire host to be able to start it again. 
 I tried searching for more info on this error and read that this may be caused due to some mod creating an infinite loop, but when i tried to search for something like that on the crashlog i couldn't make any progress. I don't really know that much about java, only tiny bits that i can translate from other languages that i learned before.

This is the last crash log that i got, i don't know if there's anything else that i should also link in this post: crashlog

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.