Jump to content

Connection problems


LukiP0P

Recommended Posts

Hello when I try to join my 1.18.2 forge server, it kicks me out with "Disconnected" in logs there is only information that my client has clientside mods which are not installed on server. Sometimes when I spam join it works but for like after 10/15 mins and I get kicked because of "DecoderException" with diffrent reasons. Other players dont have this problem.

Link to comment
Share on other sites

Server debug.log (sent using privatebin because other hosts have limits)
https://privatebin.net/?e226936157919de1#5kJd43pjXzM7H8EF6SkJihws1xjbzXpYyTVrD3Gthaws

Client debug.log

https://privatebin.net/?09e05b8f81f9e545#Espq3kvbWKn1UHisk3iVu4mXnwF3pVU4HahLrfsY2MYa

 

Fixed "took too long to join" with mod which makes join time longer, also if i join somehow after some time every player get kicked out because of "connection retry"

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.